<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:pages" content="162245191716" />
<meta property="fb:app_id" content="139331137822" />
<meta property="og:site_name" content="LGBTQ Nation" />
<meta name="viewport" content="width=940">
<meta name="bitly-verification" content="d05cd30d47d0">
<link rel="alternate" type="application/rss+xml" title="LGBTQ Nation RSS Feed" href="https://www.lgbtqnation.com/feed/" />
<link rel="shortcut icon" href="https://www.lgbtqnation.com/favicon-q.ico" />
<link href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,900,700|Lora:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-528f7b564203801f" async="async"></script>
<!--[if lt IE 9]>
    <script src="https://www.lgbtqnation.com/content/themes/lgbtqnation-2016/js/html5shiv/html5shiv.js"></script>
<![endif]-->
<title>How drag has been part of mainstream Philly culture since the early 19th century / LGBTQ Nation</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LGBTQ Nation &raquo; How drag has been part of mainstream Philly culture since the early 19th century Comments Feed" href="https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/feed/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1203094-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1203094-4', 'auto');
	__gaTracker('require', 'linkid');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'not logged in');
	__gaTracker('set','dimension4','');
	__gaTracker('set','dimension2', '201710');
	__gaTracker('set','dimension3','LGBTQ History');
	__gaTracker('set','dimension8','lgbtqnation-2016');
	__gaTracker('send','pageview');
</script>

<link rel='stylesheet' id='touchcarousel-frontend-css-css' href='https://www.lgbtqnation.com/content/plugins/touchcarousel/touchcarousel/touchcarousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='touchcarousel-skin-three-d-css' href='https://www.lgbtqnation.com/content/plugins/touchcarousel/touchcarousel/three-d-skin/three-d-skin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lgbtqstyle-css' href='https://www.lgbtqnation.com/content/themes/lgbtqnation-2016/style.css?ver=20170613' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.lgbtqnation.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lgbtqnation.com/content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<link rel='prev' title='California just dramatically lowered the punishment for willfully exposing someone to HIV' href='https://www.lgbtqnation.com/2017/10/california-just-dramatically-lowered-punishment-willfully-exposing-someone-hiv/' />
<link rel='next' title='Kosovo holds first official pride parade in the face of death threats' href='https://www.lgbtqnation.com/2017/10/kosovo-holds-first-official-pride-parade-face-death-threats/' />
<link rel="canonical" href="https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/" />
<meta name="description" content="When Philly started sponsoring the Mummers parade there was an award for drag queens." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/" />
<meta property="og:title" content="How drag has been part of mainstream Philly culture since the early 19th century" />
<meta property="og:image" content="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/1902-mummers.jpg" />
<meta property="og:description" content="When Philly started sponsoring the Mummers parade there was an award for drag queens.">
<meta property="article:published_time" content="2017-10-10T09:46:52+00:00" />
<meta property="article:modified_time" content="2017-10-10T09:46:08+00:00" />
<meta name="twitter:url" content="https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/" />
<meta name="twitter:title" content="How drag has been part of mainstream Philly culture since the early 19th century" />
<meta name="twitter:image" content="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/1902-mummers.jpg" />
<meta name="twitter:description" content="When Philly started sponsoring the Mummers parade there was an award for drag queens." />
<meta name="news_keywords" content="drag culture, drag history, female impersonators, Mummers Parade, Philadelphia PA"><meta name="author" property="author" content="Bob Skiba" /> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.lgbtqnation.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lgbtqnation.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '780445e1-e0f5-4511-946c-e03913687877';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LGBTQ Nation";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.lgbtqnation.com/";
oneSignal_options['path'] = "https://www.lgbtqnation.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.40f3c042-9d52-4eaf-84f1-85ef29137faa";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#004E87';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#004E87';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#004E87';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/amp/" /> <style type="text/css">
		.touchcarousel.tc-layout-4 .touchcarousel-item {
	width: 160px;
	min-height: 180px;
	margin: 5px 11px 0 0;
	position: relative;
	overflow: hidden;
	background: #FFF;
}

.touchcarousel.tc-layout-4 .touchcarousel-item p {
	margin: 0;
	padding: 0;
}
.touchcarousel.tc-layout-4 .touchcarousel-item a.tc-state {
	display: block;
	width: 100%;
	min-height: 190px;
	position: relative;
	text-decoration: none;
	color: #ccc;
    padding-bottom:20px;

	
	-webkit-transition: color 0.2s ease-out; 
    -moz-transition: color 0.2s ease-out;  
    -ms-transition: color 0.2s ease-out; 
    -o-transition: color 0.2s ease-out; 
    transition: color 0.2s ease-out;
}

.touchcarousel.tc-layout-4 .touchcarousel-item img, 
.touchcarousel.tc-layout-4 .touchcarousel-item h4,
.touchcarousel.tc-layout-4 .touchcarousel-item span {
	position: relative;
	margin: 0;
	padding: 0;	
	border: 0;		
		
}

.touchcarousel.tc-layout-4 .touchcarousel-item img {
	max-width: none;
	border: 1px solid #ddd;
	margin: 0;
}

.touchcarousel.tc-layout-4 .tc-block {
	margin: 0 4px 3px 8px;
margin: 0;
}

.touchcarousel.tc-layout-4 .touchcarousel-item h4 {
    font:14px/17px "Roboto", "HelveticaNeue", "Helvetica Neue Light", "Helvetica Neue", Helvetica, Arial, "Lucida Grande", sans-serif; color:#222;
    font-weight:normal;
    text-align:left;
    padding-top:3px;	
}
.touchcarousel.tc-layout-4 .touchcarousel-item a.tc-state:hover {
	color: #999999;
}
.touchcarousel.tc-layout-4 .touchcarousel-item span {
	font-size: 12px;
	color: #666;
}

		</style>
<meta property="article:publisher" content="http://www.facebook.com/lgbtqnation" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lgbtqnation" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
var isHomePage = false;
var gptAdSlots = [];
googletag.cmd.push(function() {

		var skin_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([500,500], [1,1]).
		build();
			
		var wide_top_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50]]).
		addSize([729, 400], [[728, 90]]).
		addSize([1000, 400], [[970, 250],[970, 90]]).
		build();
		
		var wide_flexible_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50]]).
		addSize([729, 480], [[728, 90]]).
		addSize([1000, 480], [[970, 250],[970, 90], [728, 90]]).
		build();		

		var sidebar_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([729, 480], [[300, 1050],[300, 600],[300, 250]]).
		build();

		var article_inline_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[300, 250]]).
		addSize([729, 480], []).
		build();

    gptAdSlots.skin = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[1, 1]], 'div-gpt-ad-skin').setTargeting('ad-location',['Skin']).defineSizeMapping(skin_mapping).addService(googletag.pubads());
    gptAdSlots.leader1 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[320, 100], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-leader1').setTargeting('ad-location',['Leader 1']).defineSizeMapping(wide_flexible_mapping).addService(googletag.pubads());
    gptAdSlots.sponsorship1 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[1013,94]], 'div-gpt-ad-sponsorship1').setTargeting('ad-location',['Sponsorship 1']).addService(googletag.pubads());
    gptAdSlots.box1 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[300, 1050], [300, 600], [300, 250]], 'div-gpt-ad-box1').setTargeting('ad-location',['Box 1']).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    gptAdSlots.box2 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[300, 600], [300, 250]], 'div-gpt-ad-box2').setTargeting('ad-location',['Box 2']).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    gptAdSlots.box3 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[300, 600], [300, 250]], 'div-gpt-ad-box3').setTargeting('ad-location',['Box 3']).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    gptAdSlots.inarticle1 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[320, 100], [300, 250]], 'div-gpt-ad-inarticle1').setTargeting('ad-location',['In Article 1']).defineSizeMapping(article_inline_mapping).addService(googletag.pubads());
    gptAdSlots.inarticle2 = googletag.defineSlot('/4564944/lgbtqnation/lgbtq-history/article', [[320, 100], [300, 250]], 'div-gpt-ad-inarticle2').setTargeting('ad-location',['In Article 2']).defineSizeMapping(article_inline_mapping).addService(googletag.pubads());
	googletag.pubads().setTargeting('articleid', ['236368']);
	googletag.pubads().setTargeting('Tag', ['drag culture','drag history','female impersonators','mummers parade','philadelphia','philadelphia','lgbtq-history']);
	googletag.pubads().setTargeting('UGC', ['no']);
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
	  if (event.slot.getSlotElementId() === 'div-gpt-ad-box1'  && event.size[1]==1050) {
		 console.log('Portrait Rendered');
		  $('.sidebar-ad-3').hide();	
	  }
	}); 
 
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
	               + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);  
	  })();
	</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/gaycities-lgbtqnation/loader.js');
	</script>
</head>
<body>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
	</script>
</div>
<header class="lgbtq-header ">
<nav id="nav-bar" class="top-nav" role="navigation">
<div class="left-nav">
<ul class="menu-buttons">
<li class="home-item">
<a href="/" data-element-name="Home Btn">
<i class="fa fa-home"> </i> <span class="sm-hide-text">&nbsp; Home</span>
</a>
</li>
<li>
<a id="sections-btn" data-element-name="Sections Btn"> <i class="fa fa-bars"></i> &nbsp; Sections</a>
</li>
<li class="search-form-item closed">
<form id="search-form" method="get" action="/">
<input id="search-field" autocomplete="off" name="s" type="text" value="" placeholder="Search">
<i id="search-btn" class="fa fa-search"> </i><span class="hide-text sm-hide-text med-hide-text"> &nbsp; Search</span>
</form>
</li>
</ul>
</div>
<div class="right-nav">
<div class="social-icons">
<span class="med-hide-text sm-hide-text">Follow us </span>
<a target='_blank' data-element-name="icon facebook" class="fa fa-facebook-square" href='https://www.facebook.com/lgbtqnation'>&nbsp;</a>
<a target='_blank' data-element-name="icon twitter" class="fa fa-twitter-square" href='https://www.twitter.com/lgbtqnation'>&nbsp;</a>
<a target='_blank' data-element-name="icon rss" class="fa fa-rss-square" href='https://www.lgbtqnation.com/feed/'>&nbsp;</a>
<a target='_blank' data-element-name="icon youtube" class="fa fa-youtube-square" href='https://www.youtube.com/user/LGBTQNation'>&nbsp;</a>
<a target='_blank' data-element-name="icon envelope" class="fa fa-envelope" href='https://www.lgbtqnation.com/mail-list'>&nbsp;</a>
</div>
</div>
<div class="branding">
<a href="/" data-element-name="lgbgtq logo">
<img src="/images/logos/LGBTQ-logo-white@2x.png" alt="LGBTQ Nation" width="164" height="30" class="lgbtq-logo" />
</a>
</div>
</nav>
<div class="menu-home-page-menu-container"><ul id="menu-home-page-menu" class="menu"><span class="popular_now">Top Categories</span> <li id="menu-item-236681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236681"><a href="https://www.lgbtqnation.com/category/lgbtq-history/">LGBTQ History Month</a></li>
<li id="menu-item-190745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190745"><a href="https://www.lgbtqnation.com/category/archive/usa/">USA</a></li>
<li id="menu-item-190746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190746"><a href="https://www.lgbtqnation.com/category/archive/world/">World</a></li>
<li id="menu-item-235046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235046"><a href="https://www.lgbtqnation.com/category/archive/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-219581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219581"><a href="https://www.lgbtqnation.com/category/health/">Health and Wellness</a></li>
<li id="menu-item-190750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190750"><a href="/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-191983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191983"><a href="https://www.lgbtqnation.com/category/bilerico-report/">Bilerico Report</a></li>
</ul></div></header>
<nav id="side-menu" class="slideout-menu">
<div class="section">
<div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-190662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190662"><a href="http://www.lgbtqnation.com/">Front Page</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225752"><a href="https://www.lgbtqnation.com/category/pride/">Pride 2017</a></li>
<li id="menu-item-190631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190631"><a href="https://www.lgbtqnation.com/category/archive/usa/">USA</a></li>
<li id="menu-item-190632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190632"><a href="https://www.lgbtqnation.com/category/archive/world/">World <i class="fa fa-angle-right main-nav-angle"> </i></a><div class="subnav-arrow"></div></a>
<ul class="sub-menu">
<li id="menu-item-190641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190641"><a href="/tag/africa/">Africa</a></li>
<li id="menu-item-190642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190642"><a href="/tag/asia/">Asia</a></li>
<li id="menu-item-190643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190643"><a href="/tag/central-america/">Central America</a></li>
<li id="menu-item-190644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190644"><a href="/tag/europe/">Europe</a></li>
<li id="menu-item-190645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190645"><a href="/tag/middle-east/">Middle East</a></li>
<li id="menu-item-190646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190646"><a href="/tag/north-america/">North America</a></li>
<li id="menu-item-190647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190647"><a href="/tag/oceania/">Oceania</a></li>
<li id="menu-item-190648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190648"><a href="/tag/south-america/">South America</a></li>
<li id="menu-item-190649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190649"><a href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</li>
<li id="menu-item-219580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219580"><a href="https://www.lgbtqnation.com/category/health/">Health and Wellness</a></li>
<li id="menu-item-190634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190634"><a href="https://www.lgbtqnation.com/category/archive/life/">LGBTQ Life <i class="fa fa-angle-right main-nav-angle"> </i></a><div class="subnav-arrow"></div></a>
<ul class="sub-menu">
<li id="menu-item-190650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190650"><a href="/tag/coming-out/">Coming Out</a></li>
<li id="menu-item-190652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190652"><a href="/tag/in-memoriam/">In Memoriam</a></li>
<li id="menu-item-190653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190653"><a href="/tag/pride/">Pride</a></li>
<li id="menu-item-190654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190654"><a href="/tag/religion/">Religion</a></li>
<li id="menu-item-190655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190655"><a href="/tag/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-190635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190635"><a href="https://www.lgbtqnation.com/category/archive/arts-entertainment/">Arts &#038; Entertainment <i class="fa fa-angle-right main-nav-angle"> </i></a><div class="subnav-arrow"></div></a>
<ul class="sub-menu">
<li id="menu-item-190656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190656"><a href="/tag/books/">Books</a></li>
<li id="menu-item-190657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190657"><a href="/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-190658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190658"><a href="/tag/film/">Film</a></li>
<li id="menu-item-190659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190659"><a href="/tag/music/">Music</a></li>
<li id="menu-item-190660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190660"><a href="/tag/television/">Television</a></li>
<li id="menu-item-190661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190661"><a href="/tag/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-191982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191982"><a href="https://www.lgbtqnation.com/category/bilerico-report/">Bilerico Report (Views &#038; Voices)</a></li>
<li id="menu-item-190636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190636"><a href="https://www.lgbtqnation.com/category/archive/sports/">Sports</a></li>
<li id="menu-item-190630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190630"><a href="https://www.lgbtqnation.com/news-releases/">News Releases</a></li>
</ul></div>
</div>
<div class="section">
<h4>Visit our other sites</h4>
<ul class="secondary">
<li><a href="https://www.queerty.com/" onClick="ga('send', 'event', 'Menu', 'Queerty', 'Queerty');">Queerty</a></li>
<li><a href="http://www.gaycities.com/" onClick="ga('send', 'event', 'Menu', 'GayCities', 'GayCities');">GayCities</a></li>
<li><a href="http://www.dragaholic.com/" onClick="ga('send', 'event', 'Menu', 'Dragaholic', 'Dragaholic');">Dragaholic</a></li>
</ul>
</div>
<div class="section last">
<h4>&copy; 2010-2017 LGBTQ Nation</h4>
<ul class="secondary">
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'About', 'About LGBTQ Nation');">About LGBTQ Nation</a></li>
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'Copyright', 'Copyright');">Copyright</a></li>
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'Privacy', 'Privacy');">Privacy Policy</a></li>
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'TOS', 'Terms of Use');">Terms of Use</a></li>
<li><a href="http://www.q.digital/" onClick="ga('send', 'event', 'Menu', 'Q.Digital', 'Advertise on LGBTQ Nation');">Advertise with Us (Q.Digital)</a></li>
</ul>
</div>
</nav><main id="panel"><div id="wrapper">
<div class="clearfix"></div>
<div id="inner">
<div class="clearfix"></div>
<div class="page">
<div class="leaderboard" id="div-gpt-ad-leader1">
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
		</script>
</div>
<div class="clearfix"></div>
<br>
<div id="div-gpt-ad-sponsorship1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsorship1'); });</script></div> 
<div id='div-category-sponsorship' style='float:right;margin-top:-40px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-category-sponsorship'); });
		</script>
</div>
<h2 class="posttitle">How drag has been part of mainstream Philly culture since the early 19th century</h2>


<div id="content" class="wide-format-post">
<ul class="entry-share">
<li class="print">
<a onclick="window.print();">
<span class="fa fa-print"></span>
</a>
</li>
<li class="comments">
<a href="#comments">
<span class="fa fa-comments"></span>
</a>
</li>
<li class="like">
<a class="fbshare addthis_button_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/">
<span><span class="fa fa-facebook-square">&nbsp;</span> Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a class="addthis_button_twitter" href="https://twitter.com/intent/tweet?via=lgbtqnation&related=queerty&url=https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/&text=How drag has been part of mainstream Philly culture since the early 19th century" onClick="ga('send', 'event', 'Share', 'Twitter', 'Share on Twitter');">
<span><span class="fa fa-twitter">&nbsp;</span> Share on Twitter</span>
</a>
</li>
<style>
	    .at-top .at-icon-wrapper { display:none !important;}
	</style>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style at-top" addthis:url="https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/" addthis:title="How drag has been part of mainstream Philly culture since the early 19th century" style="float:left; margin-top:5px;">
<a class="addthis_counter_facebook "></a>
</div>
</ul>
<div class="post-meta">
<div class="post-author">
By <span class="author vcard">Bob Skiba</span> &middot;
</div>
<time class="post-timestamp" datetime="2017-10-10T09:46:52+00:00">Tuesday, October 10, 2017</time>
</div>
<div class="entry">
<div class="wp-caption alignleft article-hero-image">
<div class="media-credit-container alignleft">
<img width="500" height="505" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/1902-mummers-500x505.jpg" class="attachment-large size-large wp-post-image" alt="" title="A Mummers&#039; Parade participant (center) in 1902." srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/1902-mummers.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/1902-mummers-400x404.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<p class="wp-caption-text">A Mummers' Parade participant (center) in 1902. <span class="media-credit">uncredited</span></p> </div>
<style>
			#attachment_237067 { display:none;}
		</style>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13538/tag"></script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13538/tag"></script><div class="post-content">
<p>They were called female impersonators, character types, lovely creatures, drag queens, pansies, divas. They were straight, bi, gay, and queer. For over a century, hundreds of men used the all-male bastion of the <a href="http://www.lgbtqnation.com/tag/philadelphia/">Philadelphia</a> Mummers&#8217; New Year&#8217;s Day Parade to create a space in which they could publicly defy expectations about gender.</p>
<p>Philadelphia&#8217;s Mummers traditions date back at least to the early 19th century, when bands of outrageously-dressed men would roam the city making noise, creating havoc and shooting off guns to welcome in the New Year. From its beginnings, the traditionally all-male Mummers&#8217; or &#8220;New Years Shooters&#8221; spectacle turned convention on its head by lampooning local politicians, caricaturing ethnic types, and by including some of its participants in female clothing.</p>
<p>In 1895, an <em>Inquirer</em> reporter wrote:</p>
<blockquote><p>&#8220;Much amusement was created by a shooter who was so dressed as to make it impossible to believe that he was not a woman. A green sating gown with a train, the whole embroidered with pink roses, was set off by a white parasol, plenty of face powder and a coquettish smile, which went straight to the hearts of those whom she &#8212; rather he &#8212; looked upon with favor.&#8221;</p></blockquote>
<p>When the city officially began sponsoring the Mummers&#8217; New Year&#8217;s Day Parade in 1901, among the categories it awarded cash prizes for was &#8220;Best Female Impersonator,&#8221; sometimes called &#8220;Character Type.&#8221; It&#8217;s important to note that this was a serious and prestigious prize; the award was in the Fancy Divisions category and not the Comic. The comic &#8220;wench&#8221; costume was a later invention, whose grotesqueness and exaggeration only had the opposite effect of the &#8220;character type&#8221; of playing up the awkward masculinity of the wearer.</p>
<p>Many participants competed year after year, creating spectacular costumes to earn that prize for their club. South Philadelphian Frank Carter, for instance, represented the Passyunk Club every year from 1909-28, almost always winning first or second place. The newspaper photos of the era show Frank to be a diva force to be reckoned with.</p>
</div>
<div class="post-content">
<p><a href="http://www.bilerico.com/images/1915-frank-carter.jpg"><img class="mt-image-left alignleft" src="http://www.bilerico.com/assets_c/2014/10/1915-frank-carter-thumb-autox340-40482.jpg" alt="1915-frank-carter.jpg" width="225" height="340" /></a>Through the decades, competitors were impeccably dressed in the height of current fashion: the tight hobble skirts of 1914, the elaborate Ziegfeld Follies headdresses of the 1920s, and the glamorous movie gowns of the 1930s. By 1933, as what was called &#8220;the pansy craze&#8221; in entertainment swept America, there were so many &#8220;female impersonators&#8221; in the parade that at least one writer, astonished at the sea of gowns and peacock feathers, equated &#8220;drag&#8221; as he called it, with homosexuality.</p>
<p>In his book <em>Strange Loves</em>, La Forest Potter wrote, &#8220;the strangest feature of the matter is that, for quite a number of years, the first prize has always gone to a &#8216;fairy,&#8217; made up as a woman and dressed in the gorgeous gown of a woman. The most exquisitely designed costume in the entire parade was conceived, designed and worn &#8212; by a male designer, whose real vocation was that of an interior decorator.&#8221;</p>
<p>Through the 1930s, &#8217;40s, and &#8217;50s, the Mummers&#8217; parades drew hundreds of competitors each year from <a href="http://www.lgbtqnation.com/tag/new-york-city/">New York City</a>, Washington, D.C., and <a href="http://www.lgbtqnation.com/tag/boston/">Boston</a>, who flocked to Philadelphia to show off their finery on Broad Street, creating a highly visible gender-variant contingent in an already-colorful extravaganza.</p>
<p>The Mummers began including women in the parade in the late 1970s, just about the same time the Trilby String Band mounted a parade production called &#8220;Las Vegas on Broadway&#8221; featuring several local diva impersonators. A few years later, in 1984, Trilby presented &#8220;La Cage aux Folles,&#8221; a tribute to the gay-themed Broadway show of the same name. <em>Philadelphia Gay News</em> carried a story about the openly gay Philadelphians who took part in the show, calling them &#8220;Our Boys in the Band.&#8221;</p>
<p><a href="http://www.bilerico.com/images/1949-ladies-for-a-day.JPG"><img class="mt-image-right alignleft" src="http://www.bilerico.com/assets_c/2014/10/1949-ladies-for-a-day-thumb-autox333-40484.jpg" alt="1949-ladies-for-a-day.JPG" width="250" height="333" /></a>The number of female impersonators in the parade began to wane in the early 1990s and nearly disappeared for 20 years. In 2013, the Mummers&#8217; Association invited Brittany Lynn and her Drag Mafia to participate. Brittany&#8217;s high-heeled and sequined presence has revived a long and venerable tradition going back to the 19th century.</p>
<p>There&#8217;s much research to be done on those early gender-variant pioneers, and many questions to be answered. Who were these men who spent so much time and energy each year to compete? What drove them to participate year after year? Did their interest in female clothing go beyond this once-a-year spectacle?</p>
<p>Did some of them identify as female? How were they viewed by their fellow Mummers, the press, and the general public? Importantly, did they feel connected to a self-identified gender-variant community in Philadelphia?</p>
<p>It&#8217;s evident that their artful, theatrical performances made it possible for audience members of that community who lined the streets to be more visible and to feel included in the spectacle. During the 1950s, there were corners on Broad and Locust streets where the &#8220;queers&#8221; congregated to watch. For one day a year in Philadelphia, being different was something to be celebrated.</p>
<p><a href="http://www.bilerico.com/images/1985-eberlin-la-cage-aux-folles.JPG"><img class="mt-image-center aligncenter" src="http://www.bilerico.com/assets_c/2014/10/1985-eberlin-la-cage-aux-folles-thumb-480xauto-40486.jpg" alt="1985-eberlin-la-cage-aux-folles.JPG" width="480" height="390" /></a></p>
<p><small>1.) A Mummers&#8217; Parade participant (center) in 1902.<br />
2.) Female impersonator Frank Carter modeling his parade attire in advance of the 1916 Mummers&#8217; Parade.<br />
3.) Female impersonators Ray Gordon (left) and Lee Watson at the 1949 Mummers&#8217; Parade.<br />
4.) The likenesses of Joel Grey (from left), Carmen Miranda, Shirley Bassey, Cher, Marilyn Monroe, and Diana Ross marched with the Trilby String Band in the 1985 Mummers&#8217; Parade. Credit: Harry Eberlin.</small></p>
</div>
<p><em>Bob Skiba, a Philadelphia tour guide for 14 years, is president of the Association of Philadelphia Tour Guides and archivist at William Way LGBT Community Center. He co-authored </em>Lost Philadelphia <em>in 2013. </em></p>
<script>
			$(function() {
				$( ".entry a" ).click(function() {
					if ($(this).attr("href").indexOf("tag") >= 0) { 
						__gaTracker('send', 'event', 'Tag', $(this).attr("href"), $(this).text());
					}
				});

				$( ".entry-share .twitter" ).click(function() {
					__gaTracker('send', 'event', 'Share', 'Twitter', 'Share on Twitter');
					__gaTracker('send', 'event', 'shared', 'send', { 'dimension6':'Yes'});
				});
			
				$( ".entry-share .like" ).click(function() {
					__gaTracker('send', 'event', 'Share', 'Twitter', 'Share on Facebook');
					__gaTracker('send', 'event', 'shared', 'send', { 'dimension6':'Yes'});
				});
					
				if (document.location.href.search("fb_action_types=")!=-1){
				// Track traffic from Facebook Like & Send as Campaign traffic
					if (url_query('fb_ref')) {
						__gaTracker('set', 'campaignSource', 'facebook_'+url_query('fb_ref'));		
					} else {
						__gaTracker('set', 'campaignSource', 'facebook_'+url_query('fb_action_types'));
					}
					__gaTracker('set', 'campaignName', 'FacebookShare');
					__gaTracker('set', 'campaignMedium', 'social');
					__gaTracker('set', 'campaignContent', url_query('fb_action_ids'));		
				} 
				
			});
		</script>
<div class="clear"></div>

<ul class="entry-share bottom-share">
<li class="like">
<a class="fbshare addthis_button_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/">
<span><span class="fa fa-facebook-square">&nbsp;</span> Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a class="addthis_button_twitter" href="https://twitter.com/intent/tweet?via=lgbtqnation&related=queerty&url=https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/&text=How drag has been part of mainstream Philly culture since the early 19th century" onClick="ga('send', 'event', 'Share', 'Twitter', 'Share on Twitter');">
<span><span class="fa fa-twitter">&nbsp;</span> Share on Twitter</span>
</a>
</li>
</ul>

<h4>This Story Filed Under</h4>
<ul class="tags_list">
<li><a href="https://www.lgbtqnation.com/tag/drag-culture/" rel="tag">drag culture</a></li><li><a href="https://www.lgbtqnation.com/tag/drag-history/" rel="tag">drag history</a></li><li><a href="https://www.lgbtqnation.com/tag/female-impersonators/" rel="tag">female impersonators</a></li><li><a href="https://www.lgbtqnation.com/tag/mummers-parade/" rel="tag">Mummers Parade</a></li><li><a href="https://www.lgbtqnation.com/tag/philadelphia/" rel="tag">Philadelphia PA</a></li> </ul>
<div class="clear"></div>
<div class="clear"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div> 

<a name="comments"></a>
<div class="disqus-comments">
<h5 class="disqus-comments">Comments</h5>
<div style="margin-top:-8px;"><a target="_blank" href="https://www.lgbtqnation.com/comment/">Review our Commenting Guidelines here &rarr;</a></div>
<div class="spacer10"></div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/';
var disqus_identifier = '236368 https://www.lgbtqnation.com/?p=236368';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'lgbtqnation';
var disqus_title = "How drag has been part of mainstream Philly culture since the early 19th century";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=236368';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "publisher": { 
		 "@type": "Organization",
		 "name": "LGBTQ Nation",
		 "url": "https://www.lgbtqnation.com/",
		 "logo": {"@type": "ImageObject","url": "https://static.lgbtqnation.com/images/logos/lgbtqnation-blue-logo-300x59.png","height": "300","width": "59"},		 
		 "address": {"@type": "PostalAddress","streetAddress": "584 Castro St. #623","addressLocality": "San Francisco","addressRegion": "CA","postalCode": "94114","addressCountry": "USA"},
		 "sameAs": ["https://www.facebook.com/lgbtqnation","https://www.twitter.com/lgbtqnation","https://www.youtube.com/user/LGBTQNation"]},
	  "headline": "How drag has been part of mainstream Philly culture since the early 19th century",
	  	  "image": {
	          "@type": "ImageObject",
	          "url": "https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/1902-mummers-321x181.jpg",
	          "height": "500",
	          "width": "505"
        },		 
			  "datePublished": "2017-10-10T09:46:52+00:00",
	  "dateModified": "2017-10-10T09:46:08+00:00",
	  "description": "When Philly started sponsoring the Mummers parade there was an award for drag queens.",
	  "author": "Bob Skiba",
	  "mainEntityOfPage":"https://www.lgbtqnation.com/2017/10/drag-part-mainstream-philly-culture-since-early-19th-century/"
	}
</script>
<div class="page-right">

<div id="sidebar">
<div class="ad300 sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<div class="clearfix"></div>
<div class="spacer20"></div>

<div class="clearfix"></div>
<div class="recommended">
<h5 class="recommended">Further Reading</h5>
<ul class="recommended">
<li class="recommended"><a href="https://www.lgbtqnation.com/2017/07/philadelphia-hate-crime-aggressor-not-claiming-self-defense/" title="Gay basher in horrific Philadelphia hate crime now claims self-defense"><img width="102" height="69" src="https://www.lgbtqnation.com/assets/2015/12/kathryn_knott-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="" srcset="https://www.lgbtqnation.com/assets/2015/12/kathryn_knott-102x69.jpg 102w, https://www.lgbtqnation.com/assets/2015/12/kathryn_knott-400x266.jpg 400w, https://www.lgbtqnation.com/assets/2015/12/kathryn_knott-500x332.jpg 500w, https://www.lgbtqnation.com/assets/2015/12/kathryn_knott.jpg 620w" sizes="(max-width: 102px) 100vw, 102px" />Gay basher in horrific Philadelphia hate crime now claims self-defense<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/07/police-trans-people-philly-getting-pelted-fireworks-paint-balls/" title="Police: Trans people in Philly are getting pelted with fireworks &amp; paint balls"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/07/TransPaintballAttack-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/07/TransPaintballAttack-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/07/TransPaintballAttack-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px" />Police: Trans people in Philly are getting pelted with fireworks &amp; paint balls<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/trump-doesnt-care-hiv-james-cordon-educates-gift/" title="James Cordon schools apathetic Trump with 297 copies of &#039;Philadelphia&#039;"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cordon-philadelphia-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="Cordon Trump Philadelphia" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cordon-philadelphia-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cordon-philadelphia-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px" />James Cordon schools apathetic Trump with 297 copies of &#039;Philadelphia&#039;<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/black-brown-stripes-least-problems-phillys-gayborhood/" title="Black &amp; brown stripes are the least of the problems in Philly&#039;s Gayborhood"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/PhiladelphiaPrideFlag-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/PhiladelphiaPrideFlag-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/PhiladelphiaPrideFlag-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px" />Black &amp; brown stripes are the least of the problems in Philly&#039;s Gayborhood<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/philadelphia-shouldnt-added-black-brown-stripes-rainbow/" title="Philadelphia shouldn&#039;t have added black &amp; brown stripes to the rainbow"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/philly-flag-102x69.png" class="attachment-thumb-s size-thumb-s wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/philly-flag-102x69.png 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/philly-flag-160x106.png 160w" sizes="(max-width: 102px) 100vw, 102px" />Philadelphia shouldn&#039;t have added black &amp; brown stripes to the rainbow<div class="clearfix"></div></a></li></ul>
</div>
<div class="clear"></div>
<div class="spacer10"></div>
<div class="ad300 sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div class="clearfix"></div>
<div class="spacer20"></div>
<h5 class="follow">Follow Us</h5>
<div class="fb-page" data-href="https://www.facebook.com/lgbtqnation" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lgbtqnation"><a href="https://www.facebook.com/lgbtqnation">LGBTQ Nation</a></blockquote></div></div>
<div class="spacer5"></div>
<div style="text-align:center;">
<a href="https://twitter.com/lgbtqnation"><img style="padding-right:1px;" src="https://www.lgbtqnation.com/images/logos/follow-twitter.jpg" alt="Follow us on Twitter"></a>
<a href="https://facebook.com/lgbtqnation"><img style="padding-right:2px;" src="https://www.lgbtqnation.com/images/logos/follow-gplus.jpg" alt="Follow us on Google+"></a>
<a href="https://www.youtube.com/user/LGBTQNation"><img src="https://www.lgbtqnation.com/images/logos/follow-yt.jpg" alt="Follow us on YouTube"></a></div>
<div class="clearfix"></div>
<div class="spacer20"></div>
<div class="recommended">
<h5 class="recommended">LGBTQ Pride</h5>
<ul class="recommended">
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/10/kosovo-holds-first-official-pride-parade-face-death-threats/">
<img width="960" height="594" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/Kosovo-Pride-Parade.jpg" class="attachment-small size-small wp-post-image" alt="Kosovo Pride Parade" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/Kosovo-Pride-Parade.jpg 960w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/Kosovo-Pride-Parade-400x248.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/Kosovo-Pride-Parade-500x309.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/Kosovo-Pride-Parade-702x434.jpg 702w" sizes="(max-width: 960px) 100vw, 960px" />Kosovo holds first official pride parade in the face of death threats<div class="clearfix"></div></a></li>
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/10/psa-created-lgbt-teens-going-viral-right-reasons/">
<img width="681" height="343" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/curly-hair-cute-guy-beard.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/curly-hair-cute-guy-beard.jpg 681w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/curly-hair-cute-guy-beard-400x201.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/10/curly-hair-cute-guy-beard-500x252.jpg 500w" sizes="(max-width: 681px) 100vw, 681px" />This PSA created by LGBT teens is going viral for all the right reasons<div class="clearfix"></div></a></li>
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/09/church-organist-walks-sermon-pastor-starts-quoting-antigay-verses/">
<img width="674" height="386" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/Jason-Biel.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/Jason-Biel.jpg 674w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/Jason-Biel-400x229.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/Jason-Biel-500x286.jpg 500w" sizes="(max-width: 674px) 100vw, 674px" />Church organist walks out during sermon after pastor starts quoting antigay verses<div class="clearfix"></div></a></li>
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/09/10-best-books-every-bisexual-read/">
<img width="1000" height="620" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/library-books.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/library-books.jpg 1000w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/library-books-400x248.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/library-books-500x310.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/09/library-books-702x435.jpg 702w" sizes="(max-width: 1000px) 100vw, 1000px" />The 10 best books every bisexual should read<div class="clearfix"></div></a></li>
</ul>
</div>
<div class="ad300 sidebar-ad-3" id="div-gpt-ad-box3">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box3'); });
			</script>
</div>
<div class="clearfix"></div>
<div class="spacer20"></div>
</div>
</div> 
</div> 
<div class="clear"></div>
<div class="spacer10"></div>
<div id="footer">
<div class="footer_left">
<div class="footer_logo">
<a href='https://www.lgbtqnation.com'>
<img style="margin-left: 0px" src="//static.lgbtqnation.com/images/logos/lgbtqnation-blue-logo-300x59.png" alt="LGBTQNation" border='0px' width="190">
</a>
</div>
<div class="footmenubox">
&nbsp; &copy; 2010 - 2017 &nbsp; LGBTQ Nation, All Rights Reserved.
</div>
<div class="footmenulinks">
<a href="https://www.lgbtqnation.com/about-lgbtq/" rel="nofollow">About</a>&bull;
<a href="https://www.lgbtqnation.com/copyright/">Copyright</a>&bull;
<a href="https://www.lgbtqnation.com/privacy/">Privacy</a>&bull;
<a href="https://www.lgbtqnation.com/privacy/">Terms of Use</a>
</div>
</div>
<div class="footer_right">
<div class="footer_qdigital_logo">
<a href='http://www.q.digital'>
<img src="//static.lgbtqnation.com/images/logos/q-digital-blue-90x37.png" alt="Q.digital" width="90">
</a>
</div>
<div class="footmenulinks">
<a href="http://q.digital">Advertise With Us</a>
</div>
</div>
<div class="clear"></div>
<div class="spacer25"></div>
</div> 
</div>
</div>
</main>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'lgbtqnation';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='https://www.lgbtqnation.com/wp/wp-includes//js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.lgbtqnation.com/content/plugins/touchcarousel/touchcarousel/jquery.touchcarousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slideout/0.1.11/slideout.min.js?ver=0.1.11'></script>
<script type='text/javascript' src='https://www.lgbtqnation.com/content/themes/lgbtqnation-2016/js/lgbtqnation-main-min.js?ver=20170305'></script>
<script type='text/javascript' src='https://www.lgbtqnation.com/wp/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>


<script type="text/javascript">
			_qevents.push( { qacct:"p-3a_FtJ1e9ZPvw"} );
		</script>
<noscript>
		<div style="display: none;">
		    <img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>


<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-1203094-4', 'auto');
		  ga('send', 'pageview');
		
		</script>

<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'lgbtqnation'; // required: replace example with your forum shortname
		
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = 'http://' + '?show=comments' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
		</script>
<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>

<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');
		
		fbq('init', '686853021424163');
		fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1"
		/></noscript>


<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"10348241"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10348241&cv=2.0&cj=1"/>
		</noscript>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b33a58a88f","applicationID":"9753863","transactionName":"ZVwEbBBQXhJTVUdQDFwWJ1sWWF8PHUVaVwReXA==","queueTime":0,"applicationTime":213,"atts":"SRsHGlhKTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>