<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:pages" content="162245191716"/>
<meta property="fb:app_id" content="139331137822"/>
<meta property="og:site_name" content="LGBTQ Nation"/>
<meta name="viewport" content="width=940">
<meta name="bitly-verification" content="d05cd30d47d0">
<link rel="alternate" type="application/rss+xml" title="LGBTQ Nation RSS Feed" href="https://www.lgbtqnation.com/feed/"/>
<link rel="shortcut icon" href="https://www.lgbtqnation.com/favicon-q.ico"/>
<link href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,900,700|Lora:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-528f7b564203801f" async="async"></script>
<!--[if lt IE 9]>
    <script src="https://www.lgbtqnation.com/content/themes/lgbtqnation-2016/js/html5shiv/html5shiv.js"></script>
<![endif]-->
<title>North Carolina&#8217;s first transgender candidate for Congress blazing a new trail / LGBTQ Nation</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LGBTQ Nation &raquo; North Carolina&#8217;s first transgender candidate for Congress blazing a new trail Comments Feed" href="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://www.lgbtqnation.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lgbtqnation.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '780445e1-e0f5-4511-946c-e03913687877';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LGBTQ Nation";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.lgbtqnation.com/";
oneSignal_options['path'] = "https://www.lgbtqnation.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.40f3c042-9d52-4eaf-84f1-85ef29137faa";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#004E87';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#004E87';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#004E87';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel='stylesheet' id='touchcarousel-frontend-css-css' href='https://www.lgbtqnation.com/content/plugins/touchcarousel/touchcarousel/touchcarousel.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='touchcarousel-skin-three-d-css' href='https://www.lgbtqnation.com/content/plugins/touchcarousel/touchcarousel/three-d-skin/three-d-skin.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='lgbtqstyle-css' href='https://www.lgbtqnation.com/content/themes/lgbtqnation-2016/style.css?ver=20170405' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1203094-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1203094-4', 'auto');
	__gaTracker('require', 'linkid');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'not logged in');
	__gaTracker('set','dimension4','');
	__gaTracker('set','dimension2', '201706');
	__gaTracker('set','dimension3','News Links - USA');
	__gaTracker('set','dimension3','USA');
	__gaTracker('set','dimension8','lgbtqnation-2016');
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.lgbtqnation.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lgbtqnation.com/content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.10'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<link rel='prev' title='Dozens of gay men are catching the mumps in Los Angeles bars &#038; clubs' href='https://www.lgbtqnation.com/2017/06/dozens-gay-men-catching-mumps-los-angeles-bars-clubs/'/>
<link rel="canonical" href="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/"/>
<meta name="description" content="Wendy Ella May believes now is the time for members of the LGBTQ community to lead the effort in moving North Carolina forward. "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/"/>
<meta property="og:title" content="North Carolina&#8217;s first transgender candidate for Congress blazing a new trail"/>
<meta property="og:image" content="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may.jpg"/>
<meta property="og:description" content="Wendy Ella May believes now is the time for members of the LGBTQ community to lead the effort in moving North Carolina forward. ">
<meta property="article:published_time" content="2017-06-06T18:00:20+00:00"/>
<meta property="article:modified_time" content="2017-06-06T17:50:50+00:00"/>
<meta name="twitter:url" content="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/"/>
<meta name="twitter:title" content="North Carolina&#8217;s first transgender candidate for Congress blazing a new trail"/>
<meta name="twitter:image" content="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may.jpg"/>
<meta name="twitter:description" content="Wendy Ella May believes now is the time for members of the LGBTQ community to lead the effort in moving North Carolina forward. "/>
<meta name="news_keywords" content="Angela Bridgman, Bernie Sanders, HB2, Hillary Clinton, House Bill 142, House Bill 2, North Carolina, Rep. George Holding, transgender politicians, Wendy Ella May"><meta name="author" property="author" content="Jeff Taylor"/><link rel="amphtml" href="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/amp/"/> <style type="text/css">.touchcarousel.tc-layout-4 .touchcarousel-item{width:160px;min-height:180px;margin:5px 11px 0 0;position:relative;overflow:hidden;background:#FFF;}.touchcarousel.tc-layout-4 .touchcarousel-item p{margin:0;padding:0;}.touchcarousel.tc-layout-4 .touchcarousel-item a.tc-state{display:block;width:100%;min-height:190px;position:relative;text-decoration:none;color:#ccc;padding-bottom:20px;-webkit-transition:color 0.2s ease-out;-moz-transition:color 0.2s ease-out;-ms-transition:color 0.2s ease-out;-o-transition:color 0.2s ease-out;transition:color 0.2s ease-out;}.touchcarousel.tc-layout-4 .touchcarousel-item img,.touchcarousel.tc-layout-4 .touchcarousel-item h4,.touchcarousel.tc-layout-4 .touchcarousel-item span{position:relative;margin:0;padding:0;border:0;}.touchcarousel.tc-layout-4 .touchcarousel-item img{max-width:none;border:1px solid #ddd;margin:0;}.touchcarousel.tc-layout-4 .tc-block{margin:0 4px 3px 8px;margin:0;}.touchcarousel.tc-layout-4 .touchcarousel-item h4{font:14px/17px "Roboto","HelveticaNeue","Helvetica Neue Light","Helvetica Neue",Helvetica,Arial,"Lucida Grande",sans-serif;color:#222;font-weight:normal;text-align:left;padding-top:3px;}.touchcarousel.tc-layout-4 .touchcarousel-item a.tc-state:hover{color:#999999;}.touchcarousel.tc-layout-4 .touchcarousel-item span{font-size:12px;color:#666;}</style>
<meta property="article:publisher" content="http://www.facebook.com/lgbtqnation"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@lgbtqnation"/>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
var isHomePage = false;
var gptAdSlots = [];
googletag.cmd.push(function() {

		var skin_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([500,500], [1,1]).
		build();
			
		var wide_top_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50]]).
		addSize([729, 400], [[728, 90]]).
		addSize([1000, 400], [[970, 250],[970, 90]]).
		build();
		
		var wide_flexible_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[320, 50]]).
		addSize([729, 480], [[728, 90]]).
		addSize([1000, 480], [[970, 250],[970, 90], [728, 90]]).
		build();		

		var sidebar_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([729, 480], [[300, 1050],[300, 600],[300, 250]]).
		build();

		var article_inline_mapping = googletag.sizeMapping().
		addSize([0, 0], [[320,100],[300, 250]]).
		addSize([729, 480], []).
		build();

    gptAdSlots.skin = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[1, 1]], 'div-gpt-ad-skin').setTargeting('ad-location',['Skin']).defineSizeMapping(skin_mapping).addService(googletag.pubads());
    gptAdSlots.leader1 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[320, 100], [728, 90], [320, 50], [970, 90]], 'div-gpt-ad-leader1').setTargeting('ad-location',['Leader 1']).defineSizeMapping(wide_top_mapping).addService(googletag.pubads());
    gptAdSlots.sponsorship1 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[1013,94]], 'div-gpt-ad-sponsorship1').setTargeting('ad-location',['Sponsorship 1']).addService(googletag.pubads());
    gptAdSlots.box1 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[300, 1050], [300, 600], [300, 250]], 'div-gpt-ad-box1').setTargeting('ad-location',['Box 1']).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    gptAdSlots.box2 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[300, 600], [300, 250]], 'div-gpt-ad-box2').setTargeting('ad-location',['Box 2']).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    gptAdSlots.box3 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[300, 600], [300, 250]], 'div-gpt-ad-box3').setTargeting('ad-location',['Box 3']).defineSizeMapping(sidebar_mapping).addService(googletag.pubads());
    gptAdSlots.inarticle1 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[320, 100], [300, 250]], 'div-gpt-ad-inarticle1').setTargeting('ad-location',['In Article 1']).defineSizeMapping(article_inline_mapping).addService(googletag.pubads());
    gptAdSlots.inarticle2 = googletag.defineSlot('/4564944/lgbtqnation/usa/article', [[320, 100], [300, 250]], 'div-gpt-ad-inarticle2').setTargeting('ad-location',['In Article 2']).defineSizeMapping(article_inline_mapping).addService(googletag.pubads());
	googletag.pubads().setTargeting('articleid', ['228811']);
	googletag.pubads().setTargeting('Tag', ['angela bridgman','bernie sanders','hb2','hillary clinton','house bill 142','house bill 2','north carolina','rep george holding','transgender politicians','wendy ella may','wendy ella may','wendy ella may','briefs-us','usa']);
	googletag.pubads().setTargeting('UGC', ['no']);
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
	  if (event.slot.getSlotElementId() === 'div-gpt-ad-box1'  && event.size[1]==1050) {
		 console.log('Portrait Rendered');
		  $('.sidebar-ad-3').hide();	
	  }
	}); 
 
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>  
<script type="text/javascript">
	  var _qevents = _qevents || [];
	  (function() {
	   var elem = document.createElement('script');
	   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
	               + ".quantserve.com/quant.js";
	   elem.async = true;
	   elem.type = "text/javascript";
	   var scpt = document.getElementsByTagName('script')[0];
	   scpt.parentNode.insertBefore(elem, scpt);  
	  })();
	</script>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/gaycities-lgbtqnation/loader.js');
	</script>
</head>
<body>
<div id="div-gpt-ad-skin" style="height:1px;width:1px;">
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
	</script>
</div>
<header class="lgbtq-header ">
<nav id="nav-bar" class="top-nav" role="navigation">
<div class="left-nav">
<ul class="menu-buttons">
<li class="home-item">
<a href="/" data-element-name="Home Btn">
<i class="fa fa-home"> </i> <span class="sm-hide-text">&nbsp; Home</span>
</a>
</li>
<li>
<a id="sections-btn" data-element-name="Sections Btn"> <i class="fa fa-bars"></i> &nbsp; Sections</a>
</li>
<li class="search-form-item closed">
<form id="search-form" method="get" action="/">
<input id="search-field" autocomplete="off" name="s" type="text" value="" placeholder="Search">
<i id="search-btn" class="fa fa-search"> </i><span class="hide-text sm-hide-text med-hide-text"> &nbsp; Search</span>
</form>
</li>
</ul>
</div>
<div class="right-nav">
<div class="social-icons">
<span class="med-hide-text sm-hide-text">Follow us </span>
<a target='_blank' data-element-name="icon facebook" class="fa fa-facebook-square" href='https://www.facebook.com/lgbtqnation'>&nbsp;</a>
<a target='_blank' data-element-name="icon twitter" class="fa fa-twitter-square" href='https://www.twitter.com/lgbtqnation'>&nbsp;</a>
<a target='_blank' data-element-name="icon rss" class="fa fa-rss-square" href='https://www.lgbtqnation.com/feed/'>&nbsp;</a>
<a target='_blank' data-element-name="icon youtube" class="fa fa-youtube-square" href='https://www.youtube.com/user/LGBTQNation'>&nbsp;</a>
<a target='_blank' data-element-name="icon envelope" class="fa fa-envelope" href='https://www.lgbtqnation.com/mail-list'>&nbsp;</a>
</div>
</div>
<div class="branding">
<a href="/" data-element-name="lgbgtq logo">
<img src="/images/logos/LGBTQ-logo-white@2x.png" alt="LGBTQ Nation" width="164" height="30" class="lgbtq-logo"/>
</a>
</div>
</nav>
<div class="menu-home-page-menu-container"><ul id="menu-home-page-menu" class="menu"><span class="popular_now">Top Categories</span> <li id="menu-item-190745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190745"><a href="https://www.lgbtqnation.com/category/archive/usa/">USA</a></li>
<li id="menu-item-190746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190746"><a href="https://www.lgbtqnation.com/category/archive/world/">World</a></li>
<li id="menu-item-225751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225751"><a href="https://www.lgbtqnation.com/category/pride/">Pride 2017</a></li>
<li id="menu-item-219581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219581"><a href="https://www.lgbtqnation.com/category/health/">Health and Wellness</a></li>
<li id="menu-item-190750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190750"><a href="/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-191983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191983"><a href="https://www.lgbtqnation.com/category/bilerico-report/">Bilerico Report</a></li>
</ul></div></header>
<nav id="side-menu" class="slideout-menu">
<div class="section">
<div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-190662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190662"><a href="http://www.lgbtqnation.com/">Front Page</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225752"><a href="https://www.lgbtqnation.com/category/pride/">Pride 2017</a></li>
<li id="menu-item-190631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190631"><a href="https://www.lgbtqnation.com/category/archive/usa/">USA</a></li>
<li id="menu-item-190632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190632"><a href="https://www.lgbtqnation.com/category/archive/world/">World <i class="fa fa-angle-right main-nav-angle"> </i></a><div class="subnav-arrow"></div></a>
<ul class="sub-menu">
<li id="menu-item-190641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190641"><a href="/tag/africa/">Africa</a></li>
<li id="menu-item-190642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190642"><a href="/tag/asia/">Asia</a></li>
<li id="menu-item-190643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190643"><a href="/tag/central-america/">Central America</a></li>
<li id="menu-item-190644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190644"><a href="/tag/europe/">Europe</a></li>
<li id="menu-item-190645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190645"><a href="/tag/middle-east/">Middle East</a></li>
<li id="menu-item-190646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190646"><a href="/tag/north-america/">North America</a></li>
<li id="menu-item-190647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190647"><a href="/tag/oceania/">Oceania</a></li>
<li id="menu-item-190648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190648"><a href="/tag/south-america/">South America</a></li>
<li id="menu-item-190649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190649"><a href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</li>
<li id="menu-item-219580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219580"><a href="https://www.lgbtqnation.com/category/health/">Health and Wellness</a></li>
<li id="menu-item-190634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190634"><a href="https://www.lgbtqnation.com/category/archive/life/">LGBTQ Life <i class="fa fa-angle-right main-nav-angle"> </i></a><div class="subnav-arrow"></div></a>
<ul class="sub-menu">
<li id="menu-item-190650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190650"><a href="/tag/coming-out/">Coming Out</a></li>
<li id="menu-item-190652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190652"><a href="/tag/in-memoriam/">In Memoriam</a></li>
<li id="menu-item-190653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190653"><a href="/tag/pride/">Pride</a></li>
<li id="menu-item-190654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190654"><a href="/tag/religion/">Religion</a></li>
<li id="menu-item-190655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190655"><a href="/tag/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-190635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190635"><a href="https://www.lgbtqnation.com/category/archive/arts-entertainment/">Arts &#038; Entertainment <i class="fa fa-angle-right main-nav-angle"> </i></a><div class="subnav-arrow"></div></a>
<ul class="sub-menu">
<li id="menu-item-190656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190656"><a href="/tag/books/">Books</a></li>
<li id="menu-item-190657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190657"><a href="/tag/celebrities/">Celebrities</a></li>
<li id="menu-item-190658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190658"><a href="/tag/film/">Film</a></li>
<li id="menu-item-190659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190659"><a href="/tag/music/">Music</a></li>
<li id="menu-item-190660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190660"><a href="/tag/television/">Television</a></li>
<li id="menu-item-190661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190661"><a href="/tag/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-191982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191982"><a href="https://www.lgbtqnation.com/category/bilerico-report/">Bilerico Report (Views &#038; Voices)</a></li>
<li id="menu-item-190636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190636"><a href="https://www.lgbtqnation.com/category/archive/sports/">Sports</a></li>
<li id="menu-item-190630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190630"><a href="https://www.lgbtqnation.com/news-releases/">News Releases</a></li>
</ul></div>
</div>
<div class="section">
<h4>Visit our other sites</h4>
<ul class="secondary">
<li><a href="https://www.queerty.com/" onClick="ga('send', 'event', 'Menu', 'Queerty', 'Queerty');">Queerty</a></li>
<li><a href="http://www.gaycities.com/" onClick="ga('send', 'event', 'Menu', 'GayCities', 'GayCities');">GayCities</a></li>
<li><a href="http://www.dragaholic.com/" onClick="ga('send', 'event', 'Menu', 'Dragaholic', 'Dragaholic');">Dragaholic</a></li>
</ul>
</div>
<div class="section last">
<h4>&copy; 2010-2017 LGBTQ Nation</h4>
<ul class="secondary">
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'About', 'About LGBTQ Nation');">About LGBTQ Nation</a></li>
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'Copyright', 'Copyright');">Copyright</a></li>
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'Privacy', 'Privacy');">Privacy Policy</a></li>
<li><a href="/about-lgbtq/" onClick="ga('send', 'event', 'Menu', 'TOS', 'Terms of Use');">Terms of Use</a></li>
<li><a href="http://www.q.digital/" onClick="ga('send', 'event', 'Menu', 'Q.Digital', 'Advertise on LGBTQ Nation');">Advertise with Us (Q.Digital)</a></li>
</ul>
</div>
</nav><main id="panel"><div id="wrapper">
<div class="clearfix"></div>
<div id="inner">
<div class="clearfix"></div>
<div class="page">
 
<div style="min-height:210px;">
<div id="topnews">
<div id="touchcarousel-1" class="touchcarousel three-d tc-layout-4" style="width:1020px;  height:190px; ">
<ul class="touchcarousel-container">
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>North Carolina's first transgender candidate for Congress blazing a new trail</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/dozens-gay-men-catching-mumps-los-angeles-bars-clubs/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/mumps-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Dozens of gay men are catching the mumps in Los Angeles bars & clubs</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/juror-hauled-off-jail-trial-minister-led-beatdown-gay-teen/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cd99cb722c004d079d828f9122500ab5-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Juror hauled off to jail during trial of minister who led beatdown of a gay teen</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/hospital-egypt-pulls-gay-british-man-off-life-support-keeps-body/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Adrian_King-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>A hospital in Egypt pulled a gay tourist off life support & won't return his body</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/u-s-supreme-court-rejects-former-marines-religious-freedom-case/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>U.S. Supreme Court rejects former Marine's 'religious freedom' case</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/mcdonalds-debuts-rainbow-fry-boxes-dc-pride-starbucks-guy-pissed/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>McDonald's debuts rainbow fry boxes for DC pride & that Starbucks guy is pissed</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/two-gay-dads-hearts-gold-got-big-surprise-ellen-degeneres/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Rob-Reese-Scheer-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>These two gay dads with hearts of gold got a big surprise from Ellen DeGeneres</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/indiana-man-pleads-not-guilty-murdering-former-city-councilman/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/councilman-murder-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Former Indiana politician killed after gay 'casual encounter' turns violent</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/skittles-celebrates-pride-month-nod-rainbow-matters/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Skittles celebrates Pride Month with a nod to the only rainbow that matters</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/nearly-50-years-stonewall-trans-people-still-feel-excluded-pride/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Nearly 50 years after Stonewall, trans people still feel excluded at pride</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/hate-group-continues-attack-lesbian-teacher-cleared-wrongdoing/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/fla-teacher-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Kim Davis' lawyer continues to attack lesbian teacher cleared of any wrongdoing</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/san-francisco-leads-way-integrated-lgbt-senior-housing-services/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/gay-seniors-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>San Francisco leads the way in integrated LGBT senior housing & services</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/8-year-olds-soccer-team-disqualified-looks-like-boy/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Mili-Hernandez-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>An 8 year-old's soccer team was disqualified because she 'looks like a boy'</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/madrid-installs-crosswalk-signals-showing-sex-couples-pride/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Madrid installs crosswalk signals showing same-sex couples for pride</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/two-mothers-berate-transgender-man-london-demand-kids-join/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/london-train-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Two mothers attack transgender man in public & demand their kids join in</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/maltas-prime-minister-pledged-bring-marriage-equality-island-july/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/malta-flag-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Malta's prime minister pledges to bring marriage equality to the island by July</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/one-week-pulse-anniversary-gunman-opens-fire-orlando-workplace/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/9671e46c30ec4056ab271f3bf8a3a3f5-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>One week before Pulse anniversary, gunman opens fire in Orlando workplace</h4>
</div>
</a> </li>
<li class="touchcarousel-item">
<a class="tc-state" target="_parent" href="https://www.lgbtqnation.com/2017/06/republican-mayor-claims-asians-gays-help-decrease-crime/">
<img src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/4077111829_56d893255c_z-160x106.jpg" width="160" height="106"/>
<div class="tc-block">
<h4>Republican mayor: Asians, gays & Jesus will save our city</h4>
</div>
</a> </li>
</ul>
</div><script type="text/javascript">
jQuery(document).ready(function($) {$("#touchcarousel-1").touchCarousel({"snapToItems":true,"pagingNavControls":true,"itemsPerMove":6,"loopItems":true,"directionNav":true,"directionNavAutoHide":false,"autoplay":true,"autoplayDelay":12000,"autoplayStopAtAction":true,"keyboardNav":false,"dragUsingMouse":true,"transitionSpeed":750,"itemFallbackWidth":300,"scrollbar":false,"scrollbarAutoHide":true,"scrollbarTheme":"dark"});});
</script> <div class="spacer10"></div>
<div class="clear"></div>
</div>
</div> 
<div class="leaderboard" id="div-gpt-ad-leader1">
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
		</script>
</div>
<div class="clearfix"></div>
<br>
 
<div id='div-category-sponsorship' style='float:right;margin-top:-40px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-category-sponsorship'); });
		</script>
</div>
<h2 class="posttitle">North Carolina&#8217;s first transgender candidate for Congress blazing a new trail</h2>
 
 
<div id="content" class="wide-format-post">
<ul class="entry-share">
<li class="print">
<a onclick="window.print();">
<span class="fa fa-print"></span>
</a>
</li>
<li class="comments">
<a href="#comments">
<span class="fa fa-comments"></span>
</a>
</li>
<li class="like">
<a class="fbshare addthis_button_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/">
<span><span class="fa fa-facebook-square">&nbsp;</span> Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a class="addthis_button_twitter" href="https://twitter.com/intent/tweet?via=lgbtqnation&related=queerty&url=https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/&text=North Carolina&#8217;s first transgender candidate for Congress blazing a new trail" onClick="ga('send', 'event', 'Share', 'Twitter', 'Share on Twitter');">
<span><span class="fa fa-twitter">&nbsp;</span> Share on Twitter</span>
</a>
</li>
<style>.at-top .at-icon-wrapper{display:none!important;}</style>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style at-top" addthis:url="https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/" addthis:title="North Carolina&#8217;s first transgender candidate for Congress blazing a new trail" style="float:left; margin-top:5px;">
<a class="addthis_counter_facebook "></a>
</div>
</ul>
<div class="post-meta">
<div class="post-author">
By <a href="https://www.lgbtqnation.com/author/jeff-taylor/" title="Posts by Jeff Taylor" rel="author">Jeff Taylor</a> &middot;
</div>
<time class="post-timestamp" datetime="2017-06-06T18:00:20+00:00">Tuesday, June 6, 2017</time>
</div>
<div class="entry">
<div class="wp-caption alignleft article-hero-image">
<div class="media-credit-container alignleft">
<img width="500" height="292" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may-500x292.jpg" class="attachment-large size-large wp-post-image" alt="Wendy Ella May" title="Wendy Ella May is running for Congress in North Carolina against Rep. George Holding." srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may-500x292.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may-400x233.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may.jpg 600w" sizes="(max-width: 500px) 100vw, 500px"/> </div>
<p class="wp-caption-text">Wendy Ella May is running for Congress in North Carolina against Rep. George Holding. <span class="media-credit">Facebook/Wendy Ella May</span></p> </div>
<style>#attachment_228812{display:none;}</style>
<p><a href="http://www.lgbtqnation.com/tag/north-carolina/">North Carolina</a> has its first <a href="http://www.lgbtqnation.com/tag/transgender">transgender</a> candidate for Congress, and she hopes to make headlines that the LGBTQ community in the state can be proud of for a change.</p>
<p>Wendy Ella May, a 55-year-old disabled <a href="http://www.lgbtqnation.com/tag/military">military</a> veteran, is running on a progressive platform in the race to represent District 2. She faces off against incumbent Republican Rep. George Holding, 49, who first won election into Congress in 2012.</p>
<p>May was a delegate for Bernie Sanders during the presidential election, before eventually supporting <a href="http://www.lgbtqnation.com/tag/hillary-clinton/">Hillary Clinton</a>. She serves as the president of the LGBT <a href="http://www.lgbtqnation.com/tag/democrats/">Democrats</a> of Johnston County and second vice chair of the Progressive Caucus of the N.C. Democratic Party.</p>
<p>She ran for Johnston County commissioner last year, coming up short but garnering about 33 percent of the vote.</p>
<p>Her platform includes better treatment of veterans, equal rights in the state for LGBTQ people, a living wage, affordable <a href="http://www.lgbtqnation.com/tag/healthcare/">healthcare</a> and stronger public education. It is a vision that differs from what is happening both nationally and in North Carolina, where the state government has gone far-right ever since it was redistricted to give an overwhelming advantage to <a href="http://www.lgbtqnation.com/tag/republicans/">Republicans</a>.</p>
<p>It also a platform that gives voters a distinct choice. She calls her opponent, who <a href="http://www.ontheissues.org/NC/George_Holding.htm" target="_blank" rel="noopener noreferrer">opposed same-sex and voted against reauthorizing the Violence Against Women Act as well as for repealing Obamacare</a>, &#8220;probably the complete polar opposite of what I stand for.&#8221;</p>
<div id="attachment_228838" style="width: 510px" class="wp-caption alignnone"><div class="media-credit-container alignnone" style="width: 510px"><img class="size-large wp-image-228838" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Cooper-and-May-500x500.jpg" alt="Wendy May Roy Cooper" width="500" height="500" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Cooper-and-May-500x500.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Cooper-and-May-400x400.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Cooper-and-May-702x702.jpg 702w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/Cooper-and-May.jpg 1500w" sizes="(max-width: 500px) 100vw, 500px"/><span class="media-credit">Facebook</span></div><p class="wp-caption-text">May with Gov. Roy Cooper</p></div>
<p>&#8220;I am a very strong supporter of women&#8217;s rights, LGBT rights, and most of all the way we treat our veterans,&#8221; May told <em>LGBTQ Nation</em>.</p>
<p>&#8220;We have approximately 700,000 veterans in the state of North Carolina, and we have limited medical facilities to take care of them,&#8221; she said.</p>
<p>May also called herself &#8220;a strong advocate for the environment.&#8221; She noted that much work needs to be done as we are under a president who she says &#8220;has tried to destroy anything that stands for protecting our environment.&#8221;</p>
<p>She also said that she supports &#8220;a livable wage&#8221; that &#8220;brings dignity to what you do.&#8221; She added that eastern North Carolina has been neglected.</p>
<p>Advocates are pushing for more members of the LGBTQ community to run for office in order to help counter the right&#8217;s attempts to strip away our rights.</p>
<p>As Raleigh&#8217;s <em>News &amp; Observer</em> reports that fellow North Carolina transgender woman Angela Bridgman has <a href="http://www.newsobserver.com/news/politics-government/state-politics/article152678114.html" target="_blank" rel="noopener noreferrer">filed paperwork to run in the state House of Representatives</a>.</p>
<p>As May likes to say, &#8220;If you are not sitting at the table you will be on the menu.&#8221;</p>
<p>&#8220;Washington, D.C. needs a voice that will represent all of the people,&#8221; she told us.</p>
<p>&#8220;I believe that this is the opportunity right now to bring progressive values to the table,&#8221; May said. &#8220;As we see the current president saying doing what he&#8217;s doing, and Congress doing what they&#8217;re doing, now is the only time we have in the next century to bring those progress values forward and to really represent all the people in America, not just the filthy rich or big businesses.&#8221;</p>
<script>
			$(function() {
				$( ".entry a" ).click(function() {
					if ($(this).attr("href").indexOf("tag") >= 0) { 
						__gaTracker('send', 'event', 'Tag', $(this).attr("href"), $(this).text());
					}
				});

				$( ".entry-share .twitter" ).click(function() {
					__gaTracker('send', 'event', 'Share', 'Twitter', 'Share on Twitter');
					__gaTracker('send', 'event', 'shared', 'send', { 'dimension6':'Yes'});
				});
			
				$( ".entry-share .like" ).click(function() {
					__gaTracker('send', 'event', 'Share', 'Twitter', 'Share on Facebook');
					__gaTracker('send', 'event', 'shared', 'send', { 'dimension6':'Yes'});
				});
					
				if (document.location.href.search("fb_action_types=")!=-1){
				// Track traffic from Facebook Like & Send as Campaign traffic
					if (url_query('fb_ref')) {
						__gaTracker('set', 'campaignSource', 'facebook_'+url_query('fb_ref'));		
					} else {
						__gaTracker('set', 'campaignSource', 'facebook_'+url_query('fb_action_types'));
					}
					__gaTracker('set', 'campaignName', 'FacebookShare');
					__gaTracker('set', 'campaignMedium', 'social');
					__gaTracker('set', 'campaignContent', url_query('fb_action_ids'));		
				} 
				
			});
		</script><script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 34648
       ,lang        : "en"
       ,slot        : '#content .entry > p, #single-article .entry > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 15px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<div class="clear"></div>
 
<ul class="entry-share bottom-share">
<li class="like">
<a class="fbshare addthis_button_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/">
<span><span class="fa fa-facebook-square">&nbsp;</span> Share on Facebook</span>
</a>
</li>
<li class="twitter">
<a class="addthis_button_twitter" href="https://twitter.com/intent/tweet?via=lgbtqnation&related=queerty&url=https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/&text=North Carolina&#8217;s first transgender candidate for Congress blazing a new trail" onClick="ga('send', 'event', 'Share', 'Twitter', 'Share on Twitter');">
<span><span class="fa fa-twitter">&nbsp;</span> Share on Twitter</span>
</a>
</li>
</ul>
 
<h4>This Story Filed Under</h4>
<ul class="tags_list">
<li><a href="https://www.lgbtqnation.com/tag/angela-bridgman/" rel="tag">Angela Bridgman</a></li><li><a href="https://www.lgbtqnation.com/tag/bernie-sanders/" rel="tag">Bernie Sanders</a></li><li><a href="https://www.lgbtqnation.com/tag/hb2/" rel="tag">HB2</a></li><li><a href="https://www.lgbtqnation.com/tag/hillary-clinton/" rel="tag">Hillary Clinton</a></li><li><a href="https://www.lgbtqnation.com/tag/house-bill-142/" rel="tag">House Bill 142</a></li><li><a href="https://www.lgbtqnation.com/tag/house-bill-2/" rel="tag">House Bill 2</a></li><li><a href="https://www.lgbtqnation.com/tag/north-carolina/" rel="tag">North Carolina</a></li><li><a href="https://www.lgbtqnation.com/tag/rep-george-holding/" rel="tag">Rep. George Holding</a></li><li><a href="https://www.lgbtqnation.com/tag/transgender-politicians/" rel="tag">transgender politicians</a></li><li><a href="https://www.lgbtqnation.com/tag/wendy-ella-may/" rel="tag">Wendy Ella May</a></li> </ul>
<div class="clear"></div>
<div class="clear"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>  
 
<a name="comments"></a>
<div class="disqus-comments">
<h5 class="disqus-comments">Comments</h5>
<div style="margin-top:-8px;"><a target="_blank" href="https://www.lgbtqnation.com/comment/">Review our Commenting Guidelines here &rarr;</a></div>
<div class="spacer10"></div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/';
var disqus_identifier = '228811 https://www.lgbtqnation.com/?p=228811';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'lgbtqnation';
var disqus_title = "North Carolina&#8217;s first transgender candidate for Congress blazing a new trail";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=228811';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div> 
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "publisher": { 
		 "@type": "Organization",
		 "name": "LGBTQ Nation",
		 "url": "https://www.lgbtqnation.com/",
		 "logo": {"@type": "ImageObject","url": "https://static.lgbtqnation.com/images/logos/lgbtqnation-blue-logo-300x59.png","height": "300","width": "59"},		 
		 "address": {"@type": "PostalAddress","streetAddress": "584 Castro St. #623","addressLocality": "San Francisco","addressRegion": "CA","postalCode": "94114","addressCountry": "USA"},
		 "sameAs": ["https://www.facebook.com/lgbtqnation","https://www.twitter.com/lgbtqnation","https://www.youtube.com/user/LGBTQNation"]},
	  "headline": "North Carolina&#8217;s first transgender candidate for Congress blazing a new trail",
	  	  "image": {
	          "@type": "ImageObject",
	          "url": "https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/wendy-ella-may-321x181.jpg",
	          "height": "600",
	          "width": "350"
        },		 
			  "datePublished": "2017-06-06T18:00:20+00:00",
	  "dateModified": "2017-06-06T17:50:50+00:00",
	  "description": "Wendy Ella May believes now is the time for members of the LGBTQ community to lead the effort in moving North Carolina forward. ",
	  "author": "Jeff Taylor",
	  "mainEntityOfPage":"https://www.lgbtqnation.com/2017/06/north-carolinas-first-transgender-candidate-congress-blazing-new-trail/"
	}
</script> 
<div class="page-right">
 
<div id="sidebar">
<div class="ad300 sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<div class="clearfix"></div>
<div class="spacer20"></div>
 
<div class="clearfix"></div>
<div class="recommended">
<h5 class="recommended">Further Reading</h5>
<ul class="recommended">
<li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/juror-hauled-off-jail-trial-minister-led-beatdown-gay-teen/" title="Juror hauled off to jail during trial of minister who led beatdown of a gay teen"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cd99cb722c004d079d828f9122500ab5-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="Brooke Covington abuse case" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cd99cb722c004d079d828f9122500ab5-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/cd99cb722c004d079d828f9122500ab5-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px"/>Juror hauled off to jail during trial of minister who led beatdown of a gay teen<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/u-s-supreme-court-rejects-former-marines-religious-freedom-case/" title="U.S. Supreme Court rejects former Marine&#039;s &#039;religious freedom&#039; case"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="Monifa Sterling" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600-400x267.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600-500x333.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600-160x106.jpg 160w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/monifa-sterling-1200-ts600.jpg 600w" sizes="(max-width: 102px) 100vw, 102px"/>U.S. Supreme Court rejects former Marine&#039;s &#039;religious freedom&#039; case<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/co-defendant-testifies-homosexual-demons-trial/" title="Co-defendant testifies in &#039;homosexual demons&#039; trial"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/53a45d239eea47108a1eb67765e863e7-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/53a45d239eea47108a1eb67765e863e7-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/53a45d239eea47108a1eb67765e863e7-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px"/>Co-defendant testifies in &#039;homosexual demons&#039; trial<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/question-arise-treatment-transgender-inmate-north-carolina/" title="Questions arise over treatment of transgender inmate in North Carolina"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/taye-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="Taye Richardson" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/taye-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/taye-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px"/>Questions arise over treatment of transgender inmate in North Carolina<div class="clearfix"></div></a></li><li class="recommended"><a href="https://www.lgbtqnation.com/2017/06/trial-begins-minister-charged-antigay-beating-church-member/" title="Trial begins for minister charged with beating gay church member to expel demons"><img width="102" height="69" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/church-abuse-102x69.jpg" class="attachment-thumb-s size-thumb-s wp-post-image" alt="Word of Faith Fellowship LGBT abuse" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/church-abuse-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/church-abuse-160x106.jpg 160w" sizes="(max-width: 102px) 100vw, 102px"/>Trial begins for minister charged with beating gay church member to expel demons<div class="clearfix"></div></a></li></ul>
</div>
<div class="clear"></div>
<div class="spacer10"></div>
<div class="ad300 sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div class="clearfix"></div>
<div class="spacer20"></div>
<h5 class="follow">Follow Us</h5>
<div class="fb-page" data-href="https://www.facebook.com/lgbtqnation" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lgbtqnation"><a href="https://www.facebook.com/lgbtqnation">LGBTQ Nation</a></blockquote></div></div>
<div class="spacer5"></div>
<div style="text-align:center;">
<a href="https://twitter.com/lgbtqnation"><img style="padding-right:1px;" src="https://www.lgbtqnation.com/images/logos/follow-twitter.jpg" alt="Follow us on Twitter"></a>
<a href="https://facebook.com/lgbtqnation"><img style="padding-right:2px;" src="https://www.lgbtqnation.com/images/logos/follow-gplus.jpg" alt="Follow us on Google+"></a>
<a href="https://www.youtube.com/user/LGBTQNation"><img src="https://www.lgbtqnation.com/images/logos/follow-yt.jpg" alt="Follow us on YouTube"></a></div>
<div class="clearfix"></div>
<div class="spacer20"></div>
<div class="recommended">
<h5 class="recommended">Popular on LGBTQ Nation</h5>
<ul class="recommended">
<div class="addthis_recommended_vertical"></div>
</ul>
</div>
<div class="recommended">
<h5 class="recommended">LGBTQ Pride</h5>
<ul class="recommended">
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/06/mcdonalds-debuts-rainbow-fry-boxes-dc-pride-starbucks-guy-pissed/">
<img width="600" height="400" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400.jpg 600w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400-400x267.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400-500x333.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/McDonalds_Rainbow_Fry_Box_600_by_400-160x106.jpg 160w" sizes="(max-width: 600px) 100vw, 600px"/>McDonald&#8217;s debuts rainbow fry boxes for DC pride &#038; that Starbucks guy is pissed<div class="clearfix"></div></a></li>
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/06/skittles-celebrates-pride-month-nod-rainbow-matters/">
<img width="1920" height="1080" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016.jpg 1920w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016-400x225.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016-500x281.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016-321x181.jpg 321w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016-323x183.jpg 323w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/skittle-pride-hed-2016-702x395.jpg 702w" sizes="(max-width: 1920px) 100vw, 1920px"/>Skittles celebrates Pride Month with a nod to the only rainbow that matters<div class="clearfix"></div></a></li>
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/06/nearly-50-years-stonewall-trans-people-still-feel-excluded-pride/">
<img width="2048" height="1365" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k.jpg 2048w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k-400x267.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k-500x333.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k-160x106.jpg 160w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/14536760251_44e050d034_k-702x468.jpg 702w" sizes="(max-width: 2048px) 100vw, 2048px"/>Nearly 50 years after Stonewall, trans people still feel excluded at pride<div class="clearfix"></div></a></li>
<li class="recommended">
<a href="https://www.lgbtqnation.com/2017/06/madrid-installs-crosswalk-signals-showing-sex-couples-pride/">
<img width="646" height="430" src="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid.jpg 646w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid-400x266.jpg 400w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid-500x333.jpg 500w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid-102x69.jpg 102w, https://lgbtqnation-assets.s3.amazonaws.com/assets/2017/06/AP-crosswalk-symbol-Madrid-160x106.jpg 160w" sizes="(max-width: 646px) 100vw, 646px"/>Madrid installs crosswalk signals showing same-sex couples for pride<div class="clearfix"></div></a></li>
</ul>
</div>
<div class="ad300 sidebar-ad-3" id="div-gpt-ad-box3">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box3'); });
			</script>
</div>
<div class="clearfix"></div>
<div class="spacer20"></div>
</div>  
</div>  
</div>  
<div class="clear"></div>
<div class="spacer10"></div>
<div id="footer">
<div class="footer_left">
<div class="footer_logo">
<a href='https://www.lgbtqnation.com'>
<img style="margin-left: 0px" src="//static.lgbtqnation.com/images/logos/lgbtqnation-blue-logo-300x59.png" alt="LGBTQNation" border='0px' width="190">
</a>
</div>
<div class="footmenubox">
&nbsp; &copy; 2010 - 2017 &nbsp; LGBTQ Nation, All Rights Reserved.
</div>
<div class="footmenulinks">
<a href="https://www.lgbtqnation.com/about-lgbtq/" rel="nofollow">About</a>&bull;
<a href="https://www.lgbtqnation.com/copyright/">Copyright</a>&bull;
<a href="https://www.lgbtqnation.com/privacy/">Privacy</a>&bull;
<a href="https://www.lgbtqnation.com/privacy/">Terms of Use</a>
</div>
</div>
<div class="footer_right">
<div class="footer_qdigital_logo">
<a href='http://www.q.digital'>
<img src="//static.lgbtqnation.com/images/logos/q-digital-blue-90x37.png" alt="Q.digital" width="90">
</a>
</div>
<div class="footmenulinks">
<a href="http://q.digital">Advertise With Us</a>
</div>
</div>
<div class="clear"></div>
<div class="spacer25"></div>
</div>  
</div> 
</div> 
</main>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'lgbtqnation';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript' src='https://www.lgbtqnation.com/wp/wp-includes//js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.lgbtqnation.com/content/plugins/touchcarousel/touchcarousel/jquery.touchcarousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slideout/0.1.11/slideout.min.js?ver=0.1.11'></script>
<script type='text/javascript' src='https://www.lgbtqnation.com/content/themes/lgbtqnation-2016/js/lgbtqnation-main-min.js?ver=20170305'></script>
<script type='text/javascript' src='https://www.lgbtqnation.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
 
 
<script type="text/javascript">
			_qevents.push( { qacct:"p-3a_FtJ1e9ZPvw"} );
		</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-3a_FtJ1e9ZPvw.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-1203094-4', 'auto');
		  ga('send', 'pageview');
		
		</script>
 
<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'lgbtqnation'; // required: replace example with your forum shortname
		
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = 'http://' + '?show=comments' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
		</script>
<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
 
<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');
		
		fbq('init', '686853021424163');
		fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1"/></noscript>
 
 
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"10348241"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=10348241&cv=2.0&cj=1"/>
</noscript>
 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b33a58a88f","applicationID":"9753863","transactionName":"ZVwEbBBQXhJTVUdQDFwWJ1sWWF8PHUVaVwReXA==","queueTime":0,"applicationTime":1042,"atts":"SRsHGlhKTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>